MetaTrader mit Mac-Computern

Ist MetaTrader 4/5 mit Mac-Computern kompatibel?

Die MetaTrader-Programme sind für den Betrieb auf Windows-Rechnern ausgelegt. Es gibt jedoch mehrere Möglichkeiten, diese Programme auch auf Mac-Computern zu nutzen.

Wie kann ich MetaTrader 4/5 auf einem Mac-Computer installieren?

Es gibt mehrere Möglichkeiten, MetaTrader 4/5 auf einem Mac-Computer zu nutzen.

  • Laden Sie die Spezialversionen von MetaTrader 4 oder MetaTrader 5 für MacOS von unserer Website herunter;
  • Nutzen Sie VPS service;
  • Nutzen Sie BootCamp, um Windows-Programme auf MacOS zu verwenden;
  • Nutzen Sie eine Virtualisierungssoftware wie VirtualBox, VMWare oder Parallels Desktop. (*Bitte beachten Sie, dass FXChoice keine Verantwortung übernimmt für Software Dritter und auch keinen technischen Support dafür erbringt.)
  • Nutzen Sie PlayOnMac, beachten Sie die offiziellen Anweisungen hier.

Wie lade ich MetaTrader auf meinen Mac herunter und installiere die Software?

Um die Mac-Version unserer MetaTrader-Programme herunterzuladen, klicken Sie bitte hier

  • Wählen Sie danach die MetaTrader-Version aus, die Sie herunterladen möchten (MT4 oder MT5);
  • Wählen Sie danach das zutreffende Betriebssystem aus (MacOS) und klicken Sie auf „Download“.

Sobald der Vorgang abgeschlossen ist, starten Sie einfach das Programm (.dmg-Datei) und folgen den angezeigten Anweisungen.

Welche Versionen von MacOS sind mit MetaTrader kompatibel?

  • OS X 10.12 Sierra
  • OS X 10.13 High Sierra
  • OS X 10.14 Mojave

Warum stehen bei der Mac-Version von MetaTrader keine Handelssignale zur Verfügung?

Der Reiter mit Handelssignalen ist für Mac-Nutzer nicht verfügbar, da wir eine Software namens Wine nutzen, um MetaTrader auf dem Mac zum Laufen zu bringen. Diese Software ist nicht mit dem Internet Explorer kompatibel, der jedoch für die Bereitstellung der Handelssignale erforderlich ist.

Sind automatische Handelssysteme (EAs) auf dem Mac verfügbar?

Kurz gesagt funktionieren EAs nicht immer wie vorgesehen. Wir empfehlen Ihnen daher dringend, die Funktionsbereitschaft eines EAs auf einem Mac sorgfältig zu prüfen. Besuchen Sie dazu die Website des jeweiligen Entwicklers.

Wie kann die Fehlermeldung „Datei kann nicht geöffnet werden“ beseitigt werden?

Wenn beim Start des Programms die Fehlermeldung „Datei kann nicht geöffnet werden“ angezeigt wird (siehe Abbildung unten), folgen Sie bitte der nachstehenden Anleitung:

‘File can’t be opened’ warning

  1. Navigieren Sie zu Finder → Apps → und machen Sie die Datei FXChoiceMT4.app / FXChoiceMT5.app ausfindig
  2. Halten Sie die CTRL-Taste gedrückt und klicken Sie mit der rechten Maustaste auf das Programmsymbol
  3. Wählen Sie „Öffnen“ im Kontextmenü
  4. Klicken Sie auf „Öffnen“, um das Programm zu starten

Führen Sie die oben angegebenen Schritte nur einmal durch!

Mobile trading

Für Android und iOS jetzt auch verfügbar
Mehr erfahren

FX Choice News

16/10/2019MetaTrader and macOS Catalina incompatible
Mehr erfahren

Kundenbewertungen

Vielen Dank, dass Sie sich die Zeit genommen haben, uns mitzuteilen, wie wir es tun.
Mehr erfahren

Sofort 24/5 Support